SistriForum - Il social network italiano sui rifiuti
Vuoi reagire a questo messaggio? Crea un account in pochi click o accedi per continuare.
Ultimi argomenti attivi
» Break free from traditional dating norms and embrace the best in casual connections.
Da marcy111 Lun Feb 19, 2024 4:14 pm

» [Prime Сasual Dating Genuine Damsels]
Da gbernasconi Sab Feb 17, 2024 5:52 pm

» [Finest Сasual Dating Legitimate Girls]
Da marcy111 Ven Feb 16, 2024 4:22 pm

» MUD 2024 quando si farà?
Da lorilorenzo Mer Feb 14, 2024 5:00 pm

» quiz esame ADR 2023
Da massimilianom Gio Feb 08, 2024 8:20 pm

» ADR - esenzione nomina consulente per sedi operative
Da tano2013 Mer Feb 07, 2024 5:56 pm

» Trasporto serbatoio vuoti
Da Transporter Lun Gen 29, 2024 11:30 pm

» RENTRI ISTRUZIONI FIR E REGISTRI
Da Paolo UD Mer Gen 24, 2024 9:53 am

» riempitore
Da giovanniadamo Sab Gen 20, 2024 10:39 am

» caricatore
Da lotus1 Lun Gen 15, 2024 5:05 pm


Problema endpoint

Andare in basso

Problema endpoint Empty Problema endpoint

Messaggio  MAGI System Mer Lug 30, 2014 5:16 pm

Salve a tutti,

stavo riprendendo in mano il lavoro di integrazioni sistri in questi giorni e scopro che non mi funziona più il collegamento al ws sistri usando vs2013.

Fino ad un mese fa mi funzionava correttamente (il massimo a cui ero arrivato all'epoca era leggere la versione sistri e tanto mi bastava) ora il lavoro mi è stato confermato ed ho ricominciato a metterci mano.
Il mio problema è che cambiando l'endpoint nel web.config con quello di pre-esercizio (https://preesercizio.sistri.it/SIS/services/SIS?wsdl) mi esce una bella exception che riporta "nessun endpoint non trovato".
Inoltre anche il precednete url di esercizio mi risulta non trovabile.

un sentito grazie a chiunque mi sappia aiutare  Very Happy 
MAGI System
MAGI System
Membro della community

Messaggi : 13
Data d'iscrizione : 10.02.14

Torna in alto Andare in basso

Problema endpoint Empty Re: Problema endpoint

Messaggio  MAGI System Mer Lug 30, 2014 6:39 pm

non mi ero posto il problema, ma da browser ho questo messaggio

The endpoint reference (EPR) for the Operation not found is /WS_SIS/services/SIS and the WSA Action = null. If this EPR was previously reachable, please contact the server administrator.

sia sul pre-esercizio che sul sistri di produzione.

Problemi di certificato? L'ho reinstallato 4 volte ormai
MAGI System
MAGI System
Membro della community

Messaggi : 13
Data d'iscrizione : 10.02.14

Torna in alto Andare in basso

Torna in alto

- Argomenti simili

 
Permessi in questa sezione del forum:
Non puoi rispondere agli argomenti in questo forum.