Ultimi argomenti
» Codici a specchio e analisi
Da matteorossi Ieri alle 3:22 pm

» MUD 2019 SEZIONE IMBALLAGGI CER 191202
Da Aurora Brancia Ieri alle 2:20 pm

» Rcs trasportatore e produttore
Da floyd1986 Ieri alle 12:50 pm

» Trattamento a calce
Da matteorossi Gio Apr 18, 2019 3:13 pm

» quiz adr 2017
Da tfrab Lun Apr 15, 2019 5:41 pm

» Esenzione per trasporto lampade
Da homer Lun Apr 15, 2019 1:52 pm

» Visto che la scadenza MUD è stata prorogata, quella dell'ORSO?
Da sviluppo Lun Apr 15, 2019 10:05 am

» AUTORIZZAZIONE IMPIANTI PRODUZIONE METANO
Da Aurora Brancia Dom Apr 14, 2019 6:53 pm

» studio di fisioterapia con concessione d'uso spazio a podologa
Da ermesino Dom Apr 14, 2019 5:33 pm

» MUD 2019 - Destinazione estera R12 - R13
Da Paolo UD Gio Apr 11, 2019 12:25 pm


Problema endpoint

Andare in basso

Problema endpoint Empty Problema endpoint

Messaggio  MAGI System il Mer Lug 30, 2014 5:16 pm

Salve a tutti,

stavo riprendendo in mano il lavoro di integrazioni sistri in questi giorni e scopro che non mi funziona più il collegamento al ws sistri usando vs2013.

Fino ad un mese fa mi funzionava correttamente (il massimo a cui ero arrivato all'epoca era leggere la versione sistri e tanto mi bastava) ora il lavoro mi è stato confermato ed ho ricominciato a metterci mano.
Il mio problema è che cambiando l'endpoint nel web.config con quello di pre-esercizio (https://preesercizio.sistri.it/SIS/services/SIS?wsdl) mi esce una bella exception che riporta "nessun endpoint non trovato".
Inoltre anche il precednete url di esercizio mi risulta non trovabile.

un sentito grazie a chiunque mi sappia aiutare  Very Happy 
MAGI System
MAGI System
Membro della community

Messaggi : 13
Data d'iscrizione : 10.02.14

Torna in alto Andare in basso

Problema endpoint Empty Re: Problema endpoint

Messaggio  MAGI System il Mer Lug 30, 2014 6:39 pm

non mi ero posto il problema, ma da browser ho questo messaggio

The endpoint reference (EPR) for the Operation not found is /WS_SIS/services/SIS and the WSA Action = null. If this EPR was previously reachable, please contact the server administrator.

sia sul pre-esercizio che sul sistri di produzione.

Problemi di certificato? L'ho reinstallato 4 volte ormai
MAGI System
MAGI System
Membro della community

Messaggi : 13
Data d'iscrizione : 10.02.14

Torna in alto Andare in basso

Torna in alto


 
Permessi di questa sezione del forum:
Non puoi rispondere agli argomenti in questo forum