Ultimi argomenti
» spazzamento spazi industriali
Da magonero Ieri alle 9:20 pm

» ESCLUSIONE NOMINA CONSULENTE ADR
Da cescal64 Ieri alle 4:23 pm

» Trovare la sede legale
Da Spigola Ven Gen 18, 2019 11:06 am

» MUD senza registro c/s
Da vp88 Mer Gen 16, 2019 5:27 pm

» TRACCIAMENTO MACERIE DA SISMA ABRUZZO
Da vp88 Mar Gen 15, 2019 7:10 pm

» Schedario di carico e scarico RAEE
Da simone1980 Lun Gen 14, 2019 2:29 pm

» Cantiere terre e rocce
Da Mike80 Lun Gen 14, 2019 11:15 am

» MUD 2019, si sa qualcosa?
Da Admin Gio Gen 10, 2019 7:49 pm

» Spes ultima dea
Da Admin Gio Gen 10, 2019 7:41 pm

» FIR : Detentore diverso dal Produttore
Da Introzzi Gio Gen 10, 2019 7:23 am


Put_SchedaProduttore

Andare in basso

Put_SchedaProduttore

Messaggio  mant62 il Lun Ott 07, 2013 6:58 pm

Cari utenti del forum,
sto testando presso un cliente l'interoperabilità.
Il sistema mi risponde "GENERIC_ERROR : null" quando, dopo aver riempito
tutti i campi necessari , lancio il metodo Put_SchedaProduttore.
Qualcuno è in grado di farmi vedere un esempio di riempimento dei campi?
( p.s. lavoro in vb net ma va bene esempio con qualsiasi linguaggio).
Grazie e a buon rendere, se qualcuno ha bisogno di aiuto basta
postarmelo.

mant62
mant62
Membro della community

Messaggi : 27
Data d'iscrizione : 26.10.10
Età : 56
Località : aprilia (lt)

Torna in alto Andare in basso

Re: Put_SchedaProduttore

Messaggio  sviluppo il Lun Ott 07, 2013 10:22 pm

Verifica i vari id che passi...ci sarà sicuramente un valore a null...
Se non vado errato un problema del genere l'ho avuto anch'io...
sviluppo
sviluppo
Utente Attivo

Messaggi : 255
Data d'iscrizione : 08.03.10
Età : 33
Località : Mercato San Severino

Torna in alto Andare in basso

Re: Put_SchedaProduttore

Messaggio  mant62 il Mar Ott 08, 2013 10:41 am

sviluppo ha scritto:Verifica i vari id che passi...ci sarà sicuramente un valore a null...
Se non vado errato un problema del genere l'ho avuto anch'io...
Grazie per il suggerimento.
Ho verificato e mi sembra di aver valorizzato tutti gli id ( sede legale , trasportatore, destinatario, cataloghi vari ).
Ho valorizzato anche il parametro tratta base e la posizione rifiuto , ma ho sempre lo
stesso errore.
Ho un dubbio sull' ADR , anche se ho valorizzato il flag relativo a false.
Se puoi , e non ti crea troppo disturbo , puoi dirmi quali sono i campi obbligatori da valorizzare ( anche se mi sembra di averli valorizzati tutti ) ?
Grazie ancora , a tua disposizione.
mant62
mant62
Membro della community

Messaggi : 27
Data d'iscrizione : 26.10.10
Età : 56
Località : aprilia (lt)

Torna in alto Andare in basso

aiuto...

Messaggio  mant62 il Mer Ott 09, 2013 12:03 pm

sviluppo ha scritto:Verifica i vari id che passi...ci sarà sicuramente un valore a null...
Se non vado errato un problema del genere l'ho avuto anch'io...
Ho chiamato il call center sistri e ho inviato 4 email, ma non ho ancora
risolto il problema .
Help me, please ...

mant62
mant62
Membro della community

Messaggi : 27
Data d'iscrizione : 26.10.10
Età : 56
Località : aprilia (lt)

Torna in alto Andare in basso

qualche anima buona

Messaggio  mant62 il Gio Ott 10, 2013 6:09 pm

Qualcuno è in grado di darmi suggerimenti??
mant62
mant62
Membro della community

Messaggi : 27
Data d'iscrizione : 26.10.10
Età : 56
Località : aprilia (lt)

Torna in alto Andare in basso

Risolto!!

Messaggio  mant62 il Ven Ott 11, 2013 10:24 am

Problema risolto... !!
mant62
mant62
Membro della community

Messaggi : 27
Data d'iscrizione : 26.10.10
Età : 56
Località : aprilia (lt)

Torna in alto Andare in basso

Re: Put_SchedaProduttore

Messaggio  Contenuto sponsorizzato


Contenuto sponsorizzato


Torna in alto Andare in basso

Torna in alto


 
Permessi di questa sezione del forum:
Non puoi rispondere agli argomenti in questo forum